English
Deutsch
Basis Technologies
Testimony - Administrators Guide — 2.50
2.70
2.60
2.50
2.40
2.30
2.21
Table of Contents
Basis Technologies
Testimony - Administrators Guide — 2.50
Testimony - Administrators Guide — 2.70
Testimony - Administrators Guide — 2.60
Testimony - Administrators Guide — 2.50
Testimony - Administrators Guide — 2.40
Testimony - Administrators Guide — 2.30
Testimony - Administrators Guide — 2.21
Introduction
Product Overview
Testimony Process
Technical Overview
Administrators Guide
Security
Overview
SAP Roles
Testimony User Roles
Action Management
UI Profiles
Securing Recordings and Results
Test Plan and System Connections
Creating a Test Plan
System Setup
Authorisations
Managing Test Plans
Version check
Licence key check
Filters, Suppressions & Plan Configuration
Exclusions
Defect Suppression
Step-level suppression
Example of a step-level suppression
Creating a step-level suppression
Script-level suppression
Example of a script-level suppression
Creating a script-level suppression
Sampling
User Preference and Plan Configuration
Default Validation Methods
Object Level Validation Method
Notifications
Quick Notifications Configuration
Detailed Notification Configuration
Batch Job for Notifications
Performing a Recording
Recording Preparation
Settings for DB writes
Reviewing shared memory parameters
Changing optional/mandatory enhancements
Setting up file system monitoring
Preparing the backup
Start Recording
Monitoring a Recording
Shared Memory Explorer
Stop Recording
Aborting a Recording
Manually Aborting a Recording
Review Recordings/Transfer to Repository
Check for application server files
The Recording Performance Analysis
Building the Execution Queue
Run the playback simulation
Run the screen size analysis
Analyzing Coverage
Usage Retrieval
Prioritization
Coverage Analysis
Performing a Playback
Preparing Playback
System Refresh Steps
Predictive Difference Analyzer
Supported Objects and Check Types
Preparation Phase
Comparison Phase
Results Phase
Remediation of Test Scripts
Batch processes on the central system
Activate Playback Enhancements
Execute Check Steps
Reset Target Date and Time
Checking time travel on SAP
Start the Bots
Start Playback
Monitor Playback
Stop Playback
Double Playback
Double playback Preparation
Causes of noise during playbacks
Review Playback Results
Playback Overview
Script statuses and execution results
Status: Complete
Status: Error
Status: Partially complete
Status: Suppressed
Status: Cancelled
Playback duration analysis
Root Cause Analysis
Setup of RCA
Link Creation
Build Lists
RCA Results
Useful Programs and Reports
Glossary
Software Support
Support from Basis Technologies
Testimony Recording Performance
Download as PDF
This topic is not available yet for reading.